<!DOCTYPE HTML>




<html lang="en">



<head data-chartbeat-domain="ny1.com"><title>Trump to visit South Korea in June for talks on North</title>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width,initial-scale=1">


    <meta name="description" content="President Donald Trump will travel to South Korea in June for talks on the North Korean nuclear program, three months after a failed summit with North Korea&amp;#39;s leader in Vietnam">








<meta name="tp:preferredRuntimes" content="HTML5,Flash">
<meta name="tp:PreferredFormats" content="MPEG4">

<meta name="robots" content="index, follow">
<meta name="googlebot" content="index, follow">
<meta name="robots" content="noodp, noydir">

<meta name="apple-itunes-app" content="app-id=740948885">
<meta name="google-play-app" content="app-id=com.twcable.twcnews">
<link rel="apple-touch-icon">




<meta name="keywords" content="AP Top News National, Associated Press, AP Top News, AP Top News - L-TWC Regions, AP Top News Politics, AP Online Top Political Headlines, AP Online President White House Advisers News, AP Online, AP Top News">
<meta name="news_keywords" content="AP Top News National, Associated Press, AP Top News, AP Top News - L-TWC Regions, AP Top News Politics, AP Online Top Political Headlines, AP Online President White House Advisers News, AP Online, AP Top News">



    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2019/05/15/t/trump-to-visit-south-korea-in-june-for-talks-on-north","selectorString":"ap-top-news","extension":"html","selectors":["ap-top-news"],"systemId":"029f40b1-1bb2-4bcb-88aa-e799369d3314","runModes":"prod,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.d311399a202bbfe8f6b94a4546a2a025.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.3010ac293e9c3ee5e4d05561c6e817b9.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.b14676fa47cce8b31155c6be3da9e810.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico">
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico">


    <link rel="canonical" href="https://www.ny1.com/nyc/all-boroughs/ap-top-news/2019/05/15/trump-to-visit-south-korea-in-june-for-talks-on-north">



    <meta property="og:title" content="Trump to visit South Korea in June for talks on North">



    <meta name="twitter:title" content="Trump to visit South Korea in June for talks on North">


<meta property="og:type" content="article">


<meta property="og:url" content="https://www.ny1.com/nyc/all-boroughs/ap-top-news/2019/05/15/trump-to-visit-south-korea-in-june-for-talks-on-north">



    <meta property="og:description" content="President Donald Trump will travel to South Korea in June for talks on the North Korean nuclear program, three months after a failed summit with North Korea&amp;#39;s leader in Vietnam">
    <meta name="twitter:description" content="President Donald Trump will travel to South Korea in June for talks on the North Korean nuclear program, three months after a failed summit with North Korea&amp;#39;s leader in Vietnam">



<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:url" content="https://www.ny1.com/nyc/all-boroughs/ap-top-news/2019/05/15/trump-to-visit-south-korea-in-june-for-talks-on-north">




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/Spectrum-News-Politics-Slate">
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/Spectrum-News-Politics-Slate">
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>






<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<!-- Load empire CSS library -->

    
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-empire.min.2ac0af864ebce998a238cd5cd2b1de01.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/css.min.9785ed76f608665aefc11a2a1ea7b6f3.css" type="text/css">





<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.41b92700a5208ce69a07c9a6399dba0f.css" type="text/css">




<!-- Load empire icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/icons.min.e3afc43e3e91f539f020ad280ff6a69d.css" type="text/css">











    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.68e27401211d9dceb5e2d04095d7fc38.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.309c5d4faa7016a976e28e8eb5e1df21.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.9c43ddeaf899d74fc1e4a1feaba91168.js"></script>




<script src="https://assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-572d3acd31d73e6e8edd3a14a2ab195da2a98703.js"></script>

<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->

</head>
<body class="has-fixed-navbar design--classic" data-stationcode="News1" data-timezone-offset="-14400000" data-statename="NY" data-ravenid="54e4f4442861e36744edafc1" data-chartbeat-domain="ny1.com" data-chartbeat-section="News" data-chartbeat-author="NY1"><span id="analyticsDataLayer" data-author="Associated Press" data-content-type="article" data-headline="Trump to visit South Korea in June for talks on North" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="15" data-publication-date="1557971481263" data-region="All Boroughs" data-tags="AP AP Top News^AP Top News   L TWC Regions^AP Top News   L TWC Regions AP Top News Politics^AP AP Online^AP Online   Florida Only AP Online Top Political Headlines^AP Top News   L TWC Regions AP Top News^AP Online   Florida Only AP Online President White House Advisers News^AP Top News   L TWC Regions AP Top News National^Associated Press^Associated Press"></span>





    
        
        
        <div class="iparys_inherited"></div>
        
    
        
        
        
        <div class="site-header">


<header class="container-fluid">
    <div class="row">
        <div class="header-wrapper-overlay"></div>
        <div class="header_logo__wrapper">
                <div class="header_logo">
                    <a href="/nyc/all-boroughs">
                        <div class="header_logo__icon icon-NY1_Logo-blue"></div>
                    </a>
                </div>
            <div class="region-time__wrapper">
                
<span class="header_region">
    <a href="//spectrumlocalnews.com/splash.html#nyc">All Boroughs</a>
</span>
                <span class="header_date"></span>
<span class="header_time"></span>
            </div>
        </div>
        <div class="header_info">
            <div class="header_info-wrapper">
                <div class="header_info-text">
                    
<span class="header_region">
    <a href="//spectrumlocalnews.com/splash.html#nyc">All Boroughs</a>
</span>
                    <span class="header_date"></span>
<span class="header_time"></span>
                </div>
                <div class="header_weather">
                    <a class="wx-icon" href="/nyc/all-boroughs/weather"></a>
                    <a class="tempF" href="/nyc/all-boroughs/weather"></a>
                </div>
                <div class="navbar-default">
                    <button type="button" class="navbar-toggle collapsed open-menu" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="close"></span>
                    </button>
                </div>
            </div>
            <div class="header_social-media-login__wrapper">
                <div class="header_social-media">
                    
                        
                            <a href="http://twitter.com/ny1" class="icon--twitter-gray" target="_blank"></a>
                        
                            <a href="http://instagram.com/ny1" class="icon--instagram-gray" target="_blank"></a>
                        
                            <a href="http://facebook.com/ny1news" class="icon--facebook-gray" target="_blank"></a>
                        
                    
                </div>
                <div class="header_login-watch">
                    <a id="login-button" data-login-text="Log In" data-logout-text="Log Out" href="/nyc/all-boroughs/live-video/login" class="btn  header_login hidden">Log In</a>
                    <a class="btn header_watch hidden-xs" href="/nyc/all-boroughs/live-video/watch_spectrum_news_live">Watch Live</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row reverse">
        
            <input name="search" placeholder="Search" type="text" class="empire-header-search icon-search-gray empire-header-search-field" data-url="/content/news/nyc/all-boroughs/search">
        
        <nav class="empire-nav-wrapper">
            
    
    <ul class="empire-nav-item-list">
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-22360dab-0087-e70e-47aa-d8f599f7456b" href="#">
            Latest News
        </a>
    

            
                <div id="site-header-megamenu-22360dab-0087-e70e-47aa-d8f599f7456b">
                        

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/public-safety">
            Public Safety
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/health-and-medicine">
            Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/ny1-minute/2015/01/1/ny1-minute">
            NY1 Minute
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/in-the-papers">
            In The Papers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/mornings-on-1">
            Mornings on 1
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/section/in-focus/regions/nyc" target="_blank">
            In Focus with Cheryl Wills
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/live-at-ten">
            NY1 Live at Ten
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-621a14e5-283c-8cf0-a5a6-ec7780e3392a" href="#">
            Weather
        </a>
    

            
                <div id="site-header-megamenu-621a14e5-283c-8cf0-a5a6-ec7780e3392a">
                        

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/weather">
            NYC Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/7-day-forecast">
            7 Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/interactive-radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/watches-warnings">
            Watches and Warnings
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/weather-blogs">
            Weather Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-24a18f70-faf3-fb53-7c90-30c2ee94d8b4" href="#">
            Transit
        </a>
    

            
                <div id="site-header-megamenu-24a18f70-faf3-fb53-7c90-30c2ee94d8b4">
                        

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/news/transit">
            Transit News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/traffic-map">
            Interactive Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-150e7ff8-9453-5ca8-1738-9fd920dc6360" href="#">
            Politics
        </a>
    

            
                <div id="site-header-megamenu-150e7ff8-9453-5ca8-1738-9fd920dc6360">
                        

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/politics/bill-de-blasio-2020-presidential-run">
            Mayor de Blasio's Presidential Run
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics">
            New York Politics
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/inside-city-hall">
            Inside City Hall
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/off-topic-on-politics">
            Off Topic/On Politics Podcast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/you-decide-with-errol-louis">
            You Decide with Errol Louis
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/untangled">
            Untangled with Josh Robin
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/Washington-DC-bureau">
            Washington DC Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/political-itch">
            Political ItCH
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="http://www.nystateofpolitics.com" target="_blank">
            NY State of Politics Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/state-government">
            State Government Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55653754-9798-3557-f3cb-647acfac14ca" href="#">
            Arts+Culture
        </a>
    

            
                <div id="site-header-megamenu-55653754-9798-3557-f3cb-647acfac14ca">
                        

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/arts">
            Arts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/fashion">
            Style
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/theater-reviews">
            Theater Reviews
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/spotlight-ny">
            Spotlight NY
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/on-stage">
            On Stage
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/1-more-thing">
            1 More Thing
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-0fd4e812-e7b9-8569-64cf-6eda6a9881f8" href="#">
            Community+Neighborhoods
        </a>
    

            
                <div id="site-header-megamenu-0fd4e812-e7b9-8569-64cf-6eda6a9881f8">
                        

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/manhattan">
            Manhattan
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/brooklyn">
            Brooklyn
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/bronx">
            The Bronx
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/queens">
            Queens
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/staten-island">
            Staten Island
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/human-interest">
            Human Interest
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/new-yorker-of-the-week">
            New Yorker of the Week
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a href="/nyc/all-boroughs/about-us/staff-profiles">
            Our Journalists
        </a>
    

            
        </li>
    </ul>
<div class="empire-full-mobile-menu">
        
                <input name="search" placeholder="Search" type="text" class="icon-search-gray mobile-search empire-header-search-field" data-url="/content/news/nyc/all-boroughs/search">
        
        <ul class="empire-mobile-item-list">
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-22360dab-0087-e70e-47aa-d8f599f7456b" href="#">
            Latest News
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-22360dab-0087-e70e-47aa-d8f599f7456b">
                                

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/public-safety">
            Public Safety
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/health-and-medicine">
            Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/ny1-minute/2015/01/1/ny1-minute">
            NY1 Minute
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/in-the-papers">
            In The Papers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/mornings-on-1">
            Mornings on 1
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/section/in-focus/regions/nyc" target="_blank">
            In Focus with Cheryl Wills
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/live-at-ten">
            NY1 Live at Ten
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-621a14e5-283c-8cf0-a5a6-ec7780e3392a" href="#">
            Weather
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-621a14e5-283c-8cf0-a5a6-ec7780e3392a">
                                

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/weather">
            NYC Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/7-day-forecast">
            7 Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/interactive-radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/watches-warnings">
            Watches and Warnings
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/weather-blogs">
            Weather Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-24a18f70-faf3-fb53-7c90-30c2ee94d8b4" href="#">
            Transit
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-24a18f70-faf3-fb53-7c90-30c2ee94d8b4">
                                

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/news/transit">
            Transit News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/traffic-map">
            Interactive Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-150e7ff8-9453-5ca8-1738-9fd920dc6360" href="#">
            Politics
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-150e7ff8-9453-5ca8-1738-9fd920dc6360">
                                

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/politics/bill-de-blasio-2020-presidential-run">
            Mayor de Blasio's Presidential Run
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics">
            New York Politics
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/inside-city-hall">
            Inside City Hall
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/off-topic-on-politics">
            Off Topic/On Politics Podcast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/you-decide-with-errol-louis">
            You Decide with Errol Louis
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/untangled">
            Untangled with Josh Robin
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/Washington-DC-bureau">
            Washington DC Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/political-itch">
            Political ItCH
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="http://www.nystateofpolitics.com" target="_blank">
            NY State of Politics Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/state-government">
            State Government Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55653754-9798-3557-f3cb-647acfac14ca" href="#">
            Arts+Culture
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-55653754-9798-3557-f3cb-647acfac14ca">
                                

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/arts">
            Arts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/fashion">
            Style
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/theater-reviews">
            Theater Reviews
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/spotlight-ny">
            Spotlight NY
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/on-stage">
            On Stage
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/1-more-thing">
            1 More Thing
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-0fd4e812-e7b9-8569-64cf-6eda6a9881f8" href="#">
            Community+Neighborhoods
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-0fd4e812-e7b9-8569-64cf-6eda6a9881f8">
                                

    
    
    
    <div class="empire-link-list parbase list">

<ul>
    <li>
        
    
        <a href="/nyc/manhattan">
            Manhattan
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/brooklyn">
            Brooklyn
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/bronx">
            The Bronx
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/queens">
            Queens
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/staten-island">
            Staten Island
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/human-interest">
            Human Interest
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/new-yorker-of-the-week">
            New Yorker of the Week
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a href="/nyc/all-boroughs/about-us/staff-profiles">
            Our Journalists
        </a>
    

                    <div class="empire-mobile-divider empire-type-clickthrough-bar"></div>
                    
            </li>
        </ul>
</div>
        </nav>
    </div>

</header>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Organization",
    "legalName" : "Spectrum News NY1",
    "url": "http://www.ny1.com",
    "logo": "https://s7d2.scene7.com/is/image/TWCNews/NY1_112x112?wid=112&fmt=png",
    "sameAs":[
        "https://facebook.com/ny1news", 
    
        "https://twitter.com/ny1", 
    
        "https://www.instagram.com/ny1/"
    ]
}
</script>



<script type="application/ld+json">
{
  "@context" : "https://schema.org",
  "@type" : "WebSite", 
  "name" : "Spectrum News NY1",
  "url" : "http://www.ny1.com",
  "potentialAction" : {
    "@type" : "SearchAction",
    "target" : "https://www.ny1.com/nyc/all-boroughs#{search_term}",
    "query-input" : "required name=search_term"
  }                     
}
</script>

<script>
    ns('seoSchema').siteHeader = {
        organizationName : "Spectrum News NY1",
        logoUrl : "https://s7d2.scene7.com/is/image/TWCNews/Spectrum_News_NY1_60x600_ver3?wid=600&fmt=png"
    }
</script>

<div class="region-data" data-ravenid="54e4f4442861e36744edafc1"></div></div>

    
        
        
        
        <div class="wxAlertBar">
<div class="alert-bar">
    <div class="alert-bar__displayed-alerts">
        

        
    </div>
</div>

<div>
    <ul class="alert-bar__raven-alerts">
        
<div class="ticker-item alert-bar__li alert-bar__li--weather" style="display: none; position: absolute">
    <a href="/nyc/all-boroughs/weather/watches-warnings">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">WEATHER ALERT</span><span class="alert-bar__text">View full list of weather alerts</span></span>
        </div>
    </a>
</div>

        
<div class="ticker-item alert-bar__li alert-bar__li--closings" style="display: none; position: absolute">
    <a href="/nyc/all-boroughs/weather/closings">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">CLOSINGS ALERT</span><span class="alert-bar__text">View full list of closures</span></span>
        </div>
    </a>
</div>

    </ul>
</div>

<script>
    ns("News.App").tickerConfig = {
        effect : "slideUp",
        interval : 5000,
        duration : 800
    }
</script>
<i class="expand_arrow__down"></i>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/nyc/all-boroughs/jcr:content/main-website-header/wx_alert_bar","extension":"html","selectors":[],"systemId":"029f40b1-1bb2-4bcb-88aa-e799369d3314","runModes":"prod,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/weather/alertBar.min.318613a969c8633be55d2e6d8c63580d.js"></script>


</div>

    




<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
                




    
    

    
    
    
    <div class="image article-image">
        



    <div class="caption-container caption-bottom">

        
            <img class="img-responsive" data-src="https://s7d2.scene7.com/is/image/TWCNews/Spectrum-News-Politics-Slate" data-sourcetype="scene7" src="https://s7d2.scene7.com/is/image/TWCNews/1x1transparent">
        

        
    </div>


    </div>
    




            
            <article>
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>

</div>
        </div>
        <div class="col-xs-12 clearfix">
        
        
        <h1 class="article-headline">Trump to visit South Korea in June for talks on North</h1>
            <div class="article-subheader small"><span>By </span>
                
                
                    
                    
                        
                        
                        <span>Associated Press</span>
                    
                
		       <span class="article-location"></span>
                <br/>
                <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 9:51 PM ET May. 15, 2019</span>
                <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED May 15, 2019 @9:51 PM</span>
                <span class="article-date-publish-updated"></span>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body read-more">
                    

    
    
    
    <div class="parbase text">
<p>WASHINGTON (AP) — President Donald Trump will travel to South Korea in June for talks on the North Korean nuclear program, three months after a failed summit with North Korea's leader in Vietnam.</p>

<p>The White House says Trump will meet with South Korean President Moon Jae-in in conjunction with his trip to Japan for the G-20 summit.</p>

<p>The White House says they &quot;will continue their close coordination on efforts to achieve the final, fully verified denuclearization&quot; of North Korea. Trump and Moon will also discuss issues of importance to their two nations.</p>

<p>Trump's efforts to bring about the denuclearization of the Korean Peninsula have stalled since he abruptly pulled out of the February summit with North Korean leader Kim Jong Un. The North has since restarted some missile testing.</p>

<p>__</p>

<p>This story corrects that the last Trump-Kim summit was in February, not March.</p>
<p>Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>



                    <div class="text-center">
                        <button class="btn btn-wide btn-primary btn-read-more">READ MORE</button>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>
            <div id="story-rail-ad">
                <div class="rail-ad-content parsys iparsys">

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        
            <div id="x35" class="dfp-ad-tags" data-position="x35">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    




    
</div>
        
    
</div>

            </div>
            
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            


            <div id="below-main-content-right">
                <div class="below-main-content-rail parsys iparsys">

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        
            <div id="x33" class="dfp-ad-tags" data-position="x33">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    




    
</div>
        
    
</div>

            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            <div class="above-footer-content-area parsys iparsys">

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
</div>
        
    
</div>

        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>




    
        
        
        
        <div class="site-footer">

<footer class="news-empire">
    <div class="social-gradient"></div>
    <div id="footerLinks" class="container main-footer__body">
        <div class="row">
            <div class="col-xs-12">
                
                    <div class="footer-branding">
                        <a href="/nyc/all-boroughs">
                            <div class="logo icon-NY1_Logo-gray"></div>
                        </a>
                    </div>
                
                <div class="footer__links text-uppercase ">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/splash">
            CHANGE REGION
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/about-us/contact-us">
            CONTACT
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/about-us">
            ABOUT
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/rss">
            RSS
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/about-us/faq">
            FAQ
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/sitemap" target="_blank">
            SITEMAP
        </a>
    
</li>

    <li>
    
        <a href="https://jobs.spectrum.com/spectrum-networks-jobs" target="_blank">
            CAREERS
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/about-us/terms-of-use">
            TERMS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            PRIVACY
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/about-us/certifications">
            CERTIFICATIONS
        </a>
    
</li>

    <li>
    
        <a href="https://go2.spectrumreach.com/bigapple_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    
</li>
</ul>


</div>
                
                    <div id="footerSocialLinks" class="social-icons">
                        <ul class="list-inline">
                            <li>
                                <a href="http://facebook.com/ny1news" class="icon--facebook-gray" data-provider="Facebook" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="http://twitter.com/ny1" class="icon--twitter-gray" data-provider="Twitter" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="http://instagram.com/ny1" class="icon--instagram-gray" data-provider="Instagram" target="_blank"></a>
                            </li>
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="legal-copy ">© 1999-2019 Charter Communications. All Rights Reserved. Reproduction in whole or in part without permission is prohibited.</div>
    </div>
</footer>
</div>

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
</div>
        
    







<!-- /. start SEO: Article Schema Markup -->






<script>

    ns('seoSchema').mainEntity = {
        "@type": "WebPage",
        "@id": "https://www.ny1.com/nyc/all-boroughs/ap-top-news/2019/05/15/trump-to-visit-south-korea-in-june-for-talks-on-north" //article URL
    }
    
    ns('seoSchema').storyMetadata = {
        "headline":"Trump to visit South Korea in June for talks on North",
        "description": "President Donald Trump will travel to South Korea in June for talks on the North Korean nuclear program, three months after a failed summit with North Korea\'s leader in Vietnam",
        "datePublished" : "2019-05-16T01:51Z", //created
        "dateModified" : "2019-05-15T20:30Z" //updated
    }
    
    ns('seoSchema').author = {
        "@type": "Person",
        "name": "Associated Press" //byline
    }

    ns('seoSchema').image = [
        "https://s7d2.scene7.com/is/image/TWCNews/Spectrum-News-Politics-Slate"  //main article img
    ]
</script>
<!-- /. end: SEO: Article Schema Markup -->
<script>

    ns('seoSchema').logo = {
        "@type": "ImageObject",
        "url": ns('seoSchema.siteHeader').logoUrl
    }

    ns('seoSchema').publisher = {
        "@type": "Organization",
        "name":   ns('seoSchema.siteHeader').organizationName,
        "logo":   seoSchema.logo
    }
    
    /* Outputting the .schema object correctly will identify the current page 
     * as a properly formatted News Article */
    
    ns('seoSchema').schema  = {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": seoSchema.mainEntity,
        "image": seoSchema.image,
        "headline": ns('seoSchema.storyMetadata').headline,
        "datePublished": ns('seoSchema.storyMetadata').datePublished, 
        "dateModified": ns('seoSchema.storyMetadata').dateModified, 
        "description": ns('seoSchema.storyMetadata').description,
        "author": seoSchema.author,
        "publisher": seoSchema.publisher
    }
</script>

<script>
    ns('seoSchema').addElement = function (head, schemaMarkup) {
        var schemaScript = document.createElement("script");
        var att = document.createAttribute("type");
        att.value = "application/ld+json";
        schemaScript.setAttributeNode(att);
        schemaScript.appendChild(document.createTextNode(schemaMarkup));
        document.head.appendChild(schemaScript);
    }

    ns('seoSchema').buildSchemaMarkupJSON = function (storyMetadata) {
        var schemaMarkupString = JSON.stringify(seoSchema.schema, null, 4);
        var head = document.getElementsByTagName("head");
        seoSchema.addElement(head, schemaMarkupString);
    }

    ns('seoSchema').buildSchemaMarkupJSON();
</script>








<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.f4869ce1ef063824cb14033444e364bd.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load empire JS library -->

    
<script type="text/javascript" src="/etc/designs/news-empire/clientlibs/js.min.ac66f361598bd594cac56342b2af9b38.js"></script>











<script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js">
</script>








    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.fd5f7a77f696b41cfa858f0aa75131b3.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.bd8f62b8671f24685939fdc39bd9a771.js"></script>







    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.49619875a64258c6807394e7310d5fdb.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        
        

        
        

    








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.min.392e81e395546c4bfa85caff94a0ccef.js"></script>



 


</body>
</html>