<!DOCTYPE HTML>





<html lang="en">



<head data-chartbeat-domain="centralny.ynn.com"><title>COP26 8 mos. later: checking the status of the climate fight</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="&#34;We have to dedicate ourselves,&#34; Biden says."/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>
<meta name="x-client-id" content="twcnews.twcable.local"/>




<meta name="keywords" content="All Markets - Rank Everywhere, Northern Kentucky, Columbus, NY State of Politics Blog, APP  Local &amp; State Politics, News, Kentucky, Top Stories, NY State of Politics, New York State, Louisville, Cincinnati, Wisconsin, Kevin Frey, Ohio, Maureen McManus, Lexington, Dayton, New York City, VOD, Toledo, Bowling Green, APP  Top Stories, APP  NY State of Politics, APP Climate, Politics, Cleveland"/>
<meta name="news_keywords" content="All Markets - Rank Everywhere, Northern Kentucky, Columbus, NY State of Politics Blog, APP  Local &amp; State Politics, News, Kentucky, Top Stories, NY State of Politics, New York State, Louisville, Cincinnati, Wisconsin, Kevin Frey, Ohio, Maureen McManus, Lexington, Dayton, New York City, VOD, Toledo, Bowling Green, APP  Top Stories, APP  NY State of Politics, APP Climate, Politics, Cleveland"/>



<!--Preconnect and DNS-Prefetch to improve page load time.-->
<link rel="preconnect" href="//dpm.demdex.net"/>
<link rel="preconnect" href="//fast.roadrunner.demdex.net"/>
<link rel="preconnect" href="//roadrunner.demdex.net"/>
<link rel="preconnect" href="//cm.everesttech.net"/>
<link rel="preconnect" href="//roadrunner.tt.omtrdc.net"/>
<link rel="preconnect" href="//metrics.timewarnercable.com"/>
<link rel="preconnect" href="//metric.timewarnercable.com"/>
<link rel="preconnect" href="//fonts.gstatic.com"/> <!-- used by fonts.googleapis.com -->

<link rel="dns-prefetch" href="//dpm.demdex.net"/>
<link rel="dns-prefetch" href="//fast.roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//cm.everesttech.net"/>
<link rel="dns-prefetch" href="//roadrunner.tt.omtrdc.net"/>
<link rel="dns-prefetch" href="//metrics.timewarnercable.com"/>
<link rel="dns-prefetch" href="//metric.timewarnercable.com"/>
<link rel="dns-prefetch" href="//fonts.gstatic.com"/>

<!--/Preconnect and DNS-Prefetch-->
<!--Data Layer to enable rich data collection and targeting-->
<script type="text/javascript">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</script>
<!--/Data Layer-->
<!--jQuery or other helper libraries go here-->
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!--  Helix -->
<script>
    // use the following to check for the events
    // https://cdn.pi-charter.net/SpectrumLocal/Web/1.146.json
    // run the following in IE console to get the visit ID
    // JSON.parse(localStorage.getItem('library-state')).model.visit.visitId;
    var helixSetting = {
        domain: "video",
        appName: "SpectrumLocal",
        //appVersion: "3.0.2",
        //requirementsVersion: "1.737",
        appVersion: "4.5.0",
        requirementsVersion: "2.80",
        msgTriggeredBy: "user",
        startSession: "SpectrumLocal_Web_startSession",
        logLevel: "critical",
        endpoint: "client_prod",
        appEnvName: "prod",
        drmEnabled: true
    };


    localStorage.setItem(
        "helix-library-settings",
        JSON.stringify(helixSetting)
    );
</script>

<!--prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>(function (g, b, d, f) {
    (function (a, c, d) {
        if (a) {
            var e = b.createElement("style");
            e.id = c;
            e.innerHTML = d;
            a.appendChild(e)
        }
    })(b.getElementsByTagName("head")[0], "at-body-style", d);
    setTimeout(function () {
        var a = b.getElementsByTagName("head")[0];
        if (a) {
            var c = b.getElementById("at-body-style");
            c && a.removeChild(c)
        }
    }, f)
})(window, document, "body {opacity: 0 !important}", 3E3);
</script>
<!--/prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>
    /**
    * sets the  quantum visitId in the 'digitalData' 
    * layer at: window.digitalData.visit.visitId
    *
    **/
    var timeit = window.setInterval(setVisitId, 2000);
    function setVisitId() {
       if (window && window.Helix && window.Helix.track) {
             window.digitalData.visit.visitId = window.Helix.get("visitId");
             window.digitalData.visit.uuid = localStorage.getItem('deviceUUID')||"";
             helixSetting.appIdentifier = window.digitalData.page.domain;
             helixSetting.deviceUuid = window.digitalData.visit.uuid;
             helixSetting.referrerAppVisitId = window.digitalData.visit.visitId ;
       }
       if(window.digitalData.visit.visitId && typeof window.digitalData.visit.visitId !=='undefined'){ 
             clearInterval(timeit );
       }
    }
</script>

<script>
    window.addEventListener("beforeunload", function (e) {
        var auth = Cookies.get('authenticated')
        if(auth && auth === "true"){
          	News.App.QuantumAnalytics.setQuantumLoginResumeCookie();
        }
    });
 </script>








<script src="//assets.adobedtm.com/c19d5759b404/bd5aea4c4170/launch-ccc23cfc1556.min.js" async></script>


    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2022/07/02/c/cop26-eight-months-later--where-do-things-stand-in-the-climate-change-fight-","selectorString":"news","extension":"html","selectors":["news"],"systemId":"344c6966-9037-4eac-9db0-c0d50ff876eb","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-6-1.min.ACSHASH88b7ada45d73ce1600d55453fc301b3d.js"></script>















<link rel="icon" type="image/svg+xml" href="/etc/designs/news/clientlibs/css/images/favicon.svg"/>
<link rel="alternate icon" type="image/vnd.microsoft.icon" href="https://images.spectrumnews1.com/is/image/TWCNews/spectrum-news-favicon"/>
 
 <!-- Loads Helix Library -->
  
      <script async="true" src='https://cdn.pi.spectrum.net/tools/video/HelixVideo3.0.11.js' charset="UTF-8" type="application/javascript"></script>
  
   <!--  END Helix -->




    <meta name="robots" content="index, follow"/>



    <link rel="canonical" href="https://spectrumlocalnews.com/nys/central-ny/news/2022/07/02/cop26-eight-months-later--where-do-things-stand-in-the-climate-change-fight-"/>



    <meta property="og:title" content="COP26 8 mos. later: checking the status of the climate fight"/>



    <meta name="twitter:title" content="COP26 8 mos. later: checking the status of the climate fight"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.ny1.com/nyc/all-boroughs/news/2022/07/02/cop26-eight-months-later--where-do-things-stand-in-the-climate-change-fight-"/>



    <meta property="og:description" content="We have to dedicate ourselves,&amp;#34; Biden says."/>
    <meta name="twitter:description" content="We have to dedicate ourselves,&amp;#34; Biden says."/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.ny1.com/nyc/all-boroughs/news/2022/07/02/cop26-eight-months-later--where-do-things-stand-in-the-climate-change-fight-"/>

<meta name="story:headline" content="COP26 eight months later: Where do things stand in the climate change fight?"/>
<meta name="story:description" content="&#34;We have to dedicate ourselves,&#34; Biden says."/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/ap21305449234370_07022022_1"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/ap21305449234370_07022022_1"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "legalName": "Spectrum News NY1",
  "url": "https://www.ny1.com",
  "logo": {
    "url": "https://s7d2.scene7.com/is/image/TWCNews/NY1_112x112?wid=112&fmt=png",
    "@type": "ImageObject"
  },
  "sameAs": [
    "https://facebook.com/ny1news",
    "https://twitter.com/ny1",
    "https://www.instagram.com/ny1/"
  ],
  "@type": "Organization"
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "name": "Spectrum News NY1",
  "url": "https://www.ny1.com",
  "potentialAction": {
    "target": "https://www.ny1.com/nyc/all-boroughs/search#{search_term}",
    "query-input": "required name=search_term",
    "@type": "SearchAction"
  },
  "@type": "Website"
}
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "mainEntityOfPage": {
    "@id": "https://spectrumlocalnews.com/nys/central-ny/news/2022/07/02/cop26-eight-months-later--where-do-things-stand-in-the-climate-change-fight-",
    "@type": "WebPage"
  },
  "image": [
    "https://s7d2.scene7.com/is/image/TWCNews/ap21305449234370_07022022_1"
  ],
  "headline": "COP26 eight months later: Where do things stand in the climate change fight?",
  "datePublished": "2022-07-02T19:00:00.000-04:00",
  "dateModified": "2022-07-02T19:00:00.000-04:00",
  "author": [
    {
      "name": "Kevin Frey",
      "@type": "Person"
    },
    {
      "name": "Maureen McManus",
      "@type": "Person"
    }
  ],
  "publisher": {
    "name": "Spectrum News 1 Central NY",
    "logo": {
      "url": "https://s7d2.scene7.com/is/image/TWCNews/spectrum-news-1",
      "@type": "ImageObject"
    },
    "@type": "Organization"
  },
  "@type": "NewsArticle"
}
</script>





<link rel="preload" href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700&display=swap" as="style" onload="this.rel='stylesheet'" crossorigin/>



<!-- Load empire CSS library -->

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2022/07/02/c/cop26-eight-months-later--where-do-things-stand-in-the-climate-change-fight-","selectorString":"news","extension":"html","selectors":["news"],"systemId":"344c6966-9037-4eac-9db0-c0d50ff876eb","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-empire.min.ACSHASHbac4bc0d8b19861f0c7e9deaf64847d4.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/css.min.ACSHASHfc1b0589f19a92be41609868aadd646b.css" type="text/css">





<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.ACSHASH71607690250f35d7dae38bdc1d9467af.css" type="text/css">




<!-- Load empire icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/icons.min.ACSHASH0c2cd436bdc22bbb3d39a04f51766a10.css" type="text/css">













    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.ACSHASHc40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.ACSHASHdbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.ACSHASH08b1131b377ac4ef8299f006dcf016bc.js"></script>






<!-- This code handles smartlink redirect logic to navigate user based on device -->
<script type="text/javascript">
    var smartRedirectLocations = {};

        smartRedirectLocations.desktopLocation="",
        smartRedirectLocations.iOSOutsideAppLocation="",
        smartRedirectLocations.androidOutsideAppLocation="",
        smartRedirectLocations.inAppLocation=""

</script>

    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/smart-redirect.min.ACSHASH56dbcd932f4b442cbf01a8f74e63f5c8.js"></script>




<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->


<!-- Adding critical css used by components above the fold for optimizing the Core Web Vitals-->
<style type="text/css">
    .image img{width: 100%;}
    .aspect-ratio-container::before {content: ""; width: 1px; margin-left: -1px; float: left; height: 0; padding-bottom: 56.25%;}
    .aspect-ratio-container::after {content: "";display: table;clear: both;}/* to clear float */
    .aspect-ratio-container img {max-width: 100%;width: 100%; /* scale with content width */height: auto; /* compute a height that preserves the aspect ratio */}
    .gallery-slide .img-responsive{width: auto;height: auto;}
    .site-header header:not([data-ad-enable="true"]) .article-header .articleAdWrapper, .site-header .site-header-inner:not([data-ad-enable="true"]) .article-header .articleAdWrapper{display:none;}
    .dfp-ad-tags-wrapper[data-position="x30"]{width:100%; min-height:107px;}
    .dfp-ad-tags-wrapper > .dfp-ad-tags{ min-height:calc(100% - 17px);}
    .articleAdWrapper{width:340px; min-height:290px}
    .icon-advertisement {height: 5px; margin: 2px auto 10px;}
    @media (max-width: 767px){
        .dfp-ad-tags-wrapper[data-position="x30"]{min-height: 70px; }
        .dfp-ad-tags[data-hidemobilead="true"],.dfp-ad-tags[data-hidemobilead="true"] + .icon-advertisement, .dfp-ad-tags-wrapper[data-hidemobilead="true"] {display: none}
    }
</style>
</head>
<body class="has-fixed-navbar design--empire" data-stationcode="News10" data-timezone-offset="-14400000" data-statename="NY" data-ravenid="54e5003cceafc43649b4daed" data-requestid="SPECTRUMNEWS" data-mediaanalyticsapi="https://twctsg.hb-api.omtrdc.net" data-softwarestatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIxZjYyNmUxOS0xZDhlLTRlODgtOTAxMi02NzY2YzUyZTNiYTciLCJuYmYiOjE2NTI3MjMzNTQsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNjUyNzIzMzU0fQ.Ob_grAySSYrMM-zuiW_4pLXFB30E73IHRxqn1I3ClioDngQ--PZtT5jGlJDklizczh3H0Y4CparDhnhbKgxoUCIZ4t9qipPVvz1kiUGxOt4EBEmBikEvBJFVQjXyF_NsAQEUM_2B6Af3JqSN5CUCvGZVHLRS0rG2zjyI90wlMY93occ02buK54rwcH0eftGsbbXCxoa7QAbGUFv9EWkXr5jpZYds5aPJ5Kbpy8Cyn_VvZCDQh7tLMvFXddHvhOKARPOrvTNfnj-13akz6ZS2UnXuYhF8SCuF4fbxDoemicKYyRvIlmcjzV-QwM8CRgTnfVr4mYleB5oqtRtKdam9Cg" data-hdcpenabler="true" data-chartbeat-domain="centralny.ynn.com" data-chartbeat-section="News" data-chartbeat-author="Spectrum News Central NY"><span id="analyticsDataLayer" data-author="Kevin Frey" data-content-type="article" data-headline="COP26 eight months later: Where do things stand in the climate change fight?" data-hhid="" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="02" data-publication-date="1656802800000" data-region="New York" data-tags="NYS New York State^NYC New York City^News^Politics^News Top Stories^App   Primary APP  Top Stories^App   Primary APP  Local   State Politics^NY State of Politics^VOD^SOP NY State of Politics Blog^App   Primary APP  Local   State Politics APP  NY State of Politics^All All Markets   Rank Everywhere^App   Primary APP  Weather APP Climate^KY Kentucky^KY Louisville^KY Lexington^KY Bowling Green^KY Northern Kentucky^OH Ohio^OH Cincinnati^OH Cleveland^OH Columbus^OH Dayton^OH Toledo^WI Wisconsin^Kevin Frey^Maureen McManus"></span>

<div class="article-app-prompt">
    <div class="title-bar">
        <div class="title-bar-col">
            <strong class="title">Open in Our App</strong>
        </div>
        <div class="title-bar-col">
            <a href="#" class="continue-link">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABgAAAAYCAYAAADgdz34AAAAAXNSR0IArs4c6QAAAERlWElmTU0AKgAAAAgAAYdpAAQAAAABAAAAGgAAAAAAA6ABAAMAAAABAAEAAKACAAQAAAABAAAAGKADAAQAAAABAAAAGAAAAADiNXWtAAAA0klEQVRIDe1U2w2DMAxEXaDsUTaDwdsuEc5VkMA6nZ0IvmgkK4p9j8SEDMN/9HSglDK28tIcABfEG/HKmhi2chbJAWisQEzlgwhNDFOxmH4be0Yme4I0ceISezDNEDOYg6hfKAFV8zpyzYRYTopERSJovbaR73mjSZP4IxK/vI7t+mt7XouIuJl5w/BnpF1QQqpGxXyyCnwx26C3Bfn9SQybOwmAE0KKbxsiJtNWozMI9tg1fURnYlz91AMwI3qf65nu3CdhoJ9cT8C6h0Nk7phaAVML8WWIJGM8AAAAAElFTkSuQmCC"/>
            </a>
        </div>
    </div>

    <p><p>Get the best experience and stay connected to your community with our Spectrum News app. <a href="https://spectrumlocalnews.com/app">Learn More</a></p>
</p>
    <hr/>
    <div class="buttons">
        <a class="btn btn-primary app-button" href="https://spectrumnews.smart.link/186a99z7m?cid=article_prompt&article=/central-ny/news/2022/07/02/cop26-eight-months-later--where-do-things-stand-in-the-climate-change-fight-">
            Open in Spectrum News App
        </a>
        <p>
            <a class="continue-link" href="#">Continue in Browser</a>
        </p>
    </div>
</div>







    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-header">


<header data-ad-preroll-disable="true">
    <div class="header_logo">
        <a href="/nyc/all-boroughs" class="header_logo__icon icon-NY1_Logo"></a>
    </div>
    <div class="navbar-default">
        <div class="header_weather">
            <a class="wx-icon" href="/nyc/all-boroughs/weather"></a>
            <a class="tempF" href="/nyc/all-boroughs/weather"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed open-menu" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="close"></span>
        </button>
    </div>
    <div class="header_region-time-weather">
        
<span class="header_region">
    <a href="//spectrumlocalnews.com/splash.html#nyc">All Boroughs</a>
</span>
        <span class="header_date"></span>
<span class="header_time"></span>
        <div>
            <div class="header_weather">
                <a class="wx-icon" href="/nyc/all-boroughs/weather"></a>
                <a class="tempF" href="/nyc/all-boroughs/weather"></a>
                <a class="city" href="/nyc/all-boroughs/weather"></a>
                <a class="edit" href="javascript:void(0)">EDIT</a>
            </div>
        </div>

    </div>
    <div class="header_social-media-login__wrapper">
        <div class="header_social-media">
            
                
                    <a href="http://twitter.com/ny1" class="icon--twitter-gray" target="_blank"></a>
                
                    <a href="http://instagram.com/ny1" class="icon--instagram-gray" target="_blank"></a>
                
                    <a href="http://facebook.com/ny1news" class="icon--facebook-gray" target="_blank"></a>
                
            
        </div>
        <div class="header_login-watch">
            <a id="login-button" data-login-text="Log In" data-logout-text="Log Out" href="/nyc/all-boroughs/live-video/login" class="btn  header_login">Log In</a>
            <a class="btn header_watch hidden-xs" href="/nyc/all-boroughs/live-video/watch_spectrum_news_live">Watch Live</a>
            <span class="separator"></span>
        </div>
    </div>
    <div class="searchNav">
        
            <input name="search" placeholder="Search" type="text" class="empire-header-search icon-search-gray empire-header-search-field" data-url="/nyc/all-boroughs/search"/>
        
        <nav class="empire-nav-wrapper">
            
    
    <ul class="empire-nav-item-list">
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-22360dab-0087-e70e-47aa-d8f599f7456b" href="#">
            Latest News
        </a>
    

            
                <div id="site-header-megamenu-22360dab-0087-e70e-47aa-d8f599f7456b">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/health-and-medicine/coronavirus-blog">
            Coronavirus Coverage
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/public-safety">
            Public Safety
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/health-and-medicine">
            Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/in-the-papers">
            In The Papers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/mornings-on-1">
            Mornings on 1
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/news-all-day">
            News All Day
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/section/in-focus/regions/nyc" target="_blank">
            In Focus with Cheryl Wills
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/live-at-ten">
            NY1 Live at Ten
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/crosstown-with-pat-kiernan">
            Crosstown with Pat Kiernan
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/health-and-medicine/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/pride-month-2022">
            Pride Month
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-621a14e5-283c-8cf0-a5a6-ec7780e3392a" href="#">
            Weather
        </a>
    

            
                <div id="site-header-megamenu-621a14e5-283c-8cf0-a5a6-ec7780e3392a">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/weather">
            NYC Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/7-day-forecast">
            7 Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/interactive-radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/watches-warnings">
            Watches and Warnings
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/weather-blogs">
            Weather Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-24a18f70-faf3-fb53-7c90-30c2ee94d8b4" href="#">
            Transit
        </a>
    

            
                <div id="site-header-megamenu-24a18f70-faf3-fb53-7c90-30c2ee94d8b4">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/news/transit">
            Transit News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/traffic-map">
            Interactive Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-150e7ff8-9453-5ca8-1738-9fd920dc6360" href="#">
            Politics
        </a>
    

            
                <div id="site-header-megamenu-150e7ff8-9453-5ca8-1738-9fd920dc6360">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/politics/election-results">
            NYC Election Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics">
            New York Politics
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/inside-city-hall">
            Inside City Hall
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/ny1-political-buzz">
            NY1 Political Buzz
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/Washington-DC-bureau">
            Washington DC Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="http://www.nystateofpolitics.com" target="_blank">
            NY State of Politics Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/state-government">
            New York State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/untangled">
            Untangled with Josh Robin
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55653754-9798-3557-f3cb-647acfac14ca" href="#">
            Arts+Culture
        </a>
    

            
                <div id="site-header-megamenu-55653754-9798-3557-f3cb-647acfac14ca">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/arts">
            Arts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/fashion">
            Style
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/theater-reviews">
            Theater Reviews
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/on-stage">
            On Stage
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-0fd4e812-e7b9-8569-64cf-6eda6a9881f8" href="#">
            Community+Neighborhoods
        </a>
    

            
                <div id="site-header-megamenu-0fd4e812-e7b9-8569-64cf-6eda6a9881f8">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/manhattan">
            Manhattan
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/brooklyn">
            Brooklyn
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/bronx">
            The Bronx
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/queens">
            Queens
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/staten-island">
            Staten Island
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/human-interest">
            Human Interest
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/email-signup">
            Boro by Boro
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/new-yorker-of-the-week">
            New Yorker of the Week
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-5fe4b019-918f-d54e-37ef-faaa4e13d836" href="#">
            Podcasts
        </a>
    

            
                <div id="site-header-megamenu-5fe4b019-918f-d54e-37ef-faaa4e13d836">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/ny1-podcasts?cq_ck=1627933807404">
            All Podcasts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/news/crosstown-with-pat-kiernan">
            Crosstown with Pat Kiernan
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/politics/off-topic-on-politics">
            Off Topic/On Politics
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/Talking-Feds-Podcast">
            Talking Feds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs//What-Could-Be-Podcast">
            What Could Be
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/politics/you-decide-with-errol-louis">
            You Decide with Errol Louis
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1noticias.com/nyc/noticias/programas/inmigracion-podcast">
            Inmigracion con Noticias
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a href="/nyc/all-boroughs/about-us/staff-profiles">
            Our Journalists
        </a>
    

            
        </li>
    </ul>
<div class="empire-full-mobile-menu">
        
                <input name="search" placeholder="Search" type="text" class="icon-search-gray mobile-search empire-header-search-field" data-url="/nyc/all-boroughs/search"/>
        
        <ul class="empire-mobile-item-list">
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-22360dab-0087-e70e-47aa-d8f599f7456b" href="#">
            Latest News
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-22360dab-0087-e70e-47aa-d8f599f7456b">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/health-and-medicine/coronavirus-blog">
            Coronavirus Coverage
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/public-safety">
            Public Safety
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/health-and-medicine">
            Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/in-the-papers">
            In The Papers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/mornings-on-1">
            Mornings on 1
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/news-all-day">
            News All Day
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/section/in-focus/regions/nyc" target="_blank">
            In Focus with Cheryl Wills
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/live-at-ten">
            NY1 Live at Ten
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/crosstown-with-pat-kiernan">
            Crosstown with Pat Kiernan
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/health-and-medicine/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/pride-month-2022">
            Pride Month
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-621a14e5-283c-8cf0-a5a6-ec7780e3392a" href="#">
            Weather
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-621a14e5-283c-8cf0-a5a6-ec7780e3392a">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/weather">
            NYC Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/7-day-forecast">
            7 Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/interactive-radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/watches-warnings">
            Watches and Warnings
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/weather-blogs">
            Weather Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-24a18f70-faf3-fb53-7c90-30c2ee94d8b4" href="#">
            Transit
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-24a18f70-faf3-fb53-7c90-30c2ee94d8b4">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/news/transit">
            Transit News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/weather/traffic-map">
            Interactive Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-150e7ff8-9453-5ca8-1738-9fd920dc6360" href="#">
            Politics
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-150e7ff8-9453-5ca8-1738-9fd920dc6360">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/politics/election-results">
            NYC Election Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics">
            New York Politics
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/inside-city-hall">
            Inside City Hall
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/ny1-political-buzz">
            NY1 Political Buzz
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/Washington-DC-bureau">
            Washington DC Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="http://www.nystateofpolitics.com" target="_blank">
            NY State of Politics Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/politics/state-government">
            New York State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/untangled">
            Untangled with Josh Robin
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55653754-9798-3557-f3cb-647acfac14ca" href="#">
            Arts+Culture
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-55653754-9798-3557-f3cb-647acfac14ca">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/arts">
            Arts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/fashion">
            Style
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/lifestyles/theater-reviews">
            Theater Reviews
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/shows/on-stage">
            On Stage
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-0fd4e812-e7b9-8569-64cf-6eda6a9881f8" href="#">
            Community+Neighborhoods
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-0fd4e812-e7b9-8569-64cf-6eda6a9881f8">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/nyc/manhattan">
            Manhattan
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/brooklyn">
            Brooklyn
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/bronx">
            The Bronx
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/queens">
            Queens
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/staten-island">
            Staten Island
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/human-interest">
            Human Interest
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/email-signup">
            Boro by Boro
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/new-yorker-of-the-week">
            New Yorker of the Week
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/nyc/all-boroughs/news/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-5fe4b019-918f-d54e-37ef-faaa4e13d836" href="#">
            Podcasts
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-5fe4b019-918f-d54e-37ef-faaa4e13d836">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/ny1-podcasts?cq_ck=1627933807404">
            All Podcasts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/news/crosstown-with-pat-kiernan">
            Crosstown with Pat Kiernan
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/politics/off-topic-on-politics">
            Off Topic/On Politics
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/Talking-Feds-Podcast">
            Talking Feds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs//What-Could-Be-Podcast">
            What Could Be
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1.com/nyc/all-boroughs/politics/you-decide-with-errol-louis">
            You Decide with Errol Louis
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.ny1noticias.com/nyc/noticias/programas/inmigracion-podcast">
            Inmigracion con Noticias
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a href="/nyc/all-boroughs/about-us/staff-profiles">
            Our Journalists
        </a>
    

                    <div class="empire-mobile-divider empire-type-clickthrough-bar"></div>
                    
            </li>
        </ul>
</div>
        </nav>
    </div>
    <div id="edit-location-modal" class="location-modal">
        <div class="modal-content">
            <span class="edit-location-modal-close">&times;</span>
            <span class="modal-title-text">Set Weather Location</span>
            <p class="modal-desc-text">Get hyperlocal forecasts, radar and weather alerts.</p>
            <input id="edit-location-zip" name="zip" type="text" maxlength="5" placeholder="Enter a 5-digit ZIP code" pattern="[0-9]+"/>
            <p class="zip-error-message">Please enter a valid zipcode.</p>
            <div class="edit-location-save">
                <p class="save-button-text">Save</p>
            </div>
        </div>
    </div>
</header>
<div class="region-data" data-ravenid="54e4f4442861e36744edafc1" data-organization-name="Spectrum News NY1" data-outoffreeviews="Stay connected to your community. Log in for unlimited access to Spectrum News NY1 video content." data-numofviews="5">
</div></div>

    
        
        
        <div class="wxAlertBar">
<div class="alert-bar">
    <div class="alert-bar__displayed-alerts">
        
            
    <div class="ticker-item alert-bar__li alert-bar__li--breaking" style="display: none; position: absolute">
        <a href="https://www.ny1.com/nyc/all-boroughs/news/health-and-medicine/coronavirus-blog">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">LIVE UPDATES</span><span class="alert-bar__text">How Coronavirus is Impacting New York</span></span>
            </div>
        </a>
    </div>

        

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://spectrumlocalnews.com/app?cid=id-app14_m-display_s-web_cmp-app_launch_august2020_k-alert_bar_po-organic&ko_click_id=ko_ofvyfibzzt0xd3msr">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">GET OUR APP</span><span class="alert-bar__text">Our Spectrum News app is the most convenient way to get the stories that matter to you. Download it here.</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="http://specne.ws/uvAYHP">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">Vaccine FAQ</span><span class="alert-bar__text">How to Get the COVID-19 Vaccine in NYC</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.ny1.com/nyc/all-boroughs/off-topic-on-politics/2022/06/03/suozzi-and-williams-face-off-on-ny1s-televised-democratic-gubernatorial-debate-notably-absent-kathy-hochul">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">Off Topic Podcast</span><span class="alert-bar__text">Two Democratic candidates for governor debate</span></span>
            </div>
        </a>
    </div>

        
    </div>
</div>

<div>
    <ul class="alert-bar__raven-alerts">
        
    <div class="ticker-item alert-bar__li alert-bar__li--weather" style="display: none; position: absolute">
        <a href="/nyc/all-boroughs/weather/watches-warnings">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">WEATHER ALERT</span><span class="alert-bar__text">View full list of weather alerts</span></span>
            </div>
        </a>
    </div>

        
    <div class="ticker-item alert-bar__li alert-bar__li--closings" style="display: none; position: absolute">
        <a href="/nyc/all-boroughs/weather/closings">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">CLOSINGS ALERT</span><span class="alert-bar__text">View full list of closures</span></span>
            </div>
        </a>
    </div>

    </ul>
</div>

<script>
    ns("News.App").tickerConfig = {
        effect : "slideUp",
        interval : 5000,
        duration : 800
    }
</script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/nyc/all-boroughs/jcr:content/main-website-header/wx_alert_bar","extension":"html","selectors":[],"systemId":"344c6966-9037-4eac-9db0-c0d50ff876eb","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/weather/alertBar.min.ACSHASH17d2ad14b903d2421d6bd097632bba11.js"></script>


</div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    
        <link rel="stylesheet" href="https://cdn.bitmovin.com/player/web/8/bitmovinplayer-ui.css"/>

        <div class="componentWrapper">

            
                <!-- temporary image to preallocate space -->
                <img width="1250" height="703" class="img-responsive" data-src="https://s7d2.scene7.com/is/image/TWCNews/ap21305449234370_07022022_1"/>
            

            <div id='bitmovin-video-player' class="player-wrapper">
                
            </div>
            
                <div class="imageCaption">
                    <span>British Prime Minister Boris Johnson, left, and UN Secretary-General Antonio Guterres, right, greet U.S. President Joe Biden, at the COP26 U.N. Climate Summit in Glasgow, Scotland, Monday, Nov. 1, 2021. The U.N. climate summit in Glasgow gathers leaders from around the world, in Scotland&#39;s biggest city, to lay out their vision for addressing the common challenge of global warming. (Christopher Furlong/Pool via AP)</span>
                </div>
            

            
            
            
            <div class="platform-video-data" data-identifier="1b7d151b-8834-4ae8-a302-1ba62ba5e1ee" data-videothumbnail="https://s7d2.scene7.com/is/image/TWCNews/ap21305449234370_07022022_1" data-pid="UWX9VHXvtRmd" data-platformFeedURL="https://feed.theplatform.com/f/f5FWJC/twcnews-pid" data-autoplay="false" data-logobranding="spectrum_news_1" data-authtype="limitedFreeViews" data-analytics-authtype="limited" data-license="74746605-7c9e-4d68-9fc5-9835725b766c" data-manifesturl="https://5bec9.v.fwmrm.net/ad/g/1?nw=376521&amp;resp=vmap1&amp;prof=376521:twc_rsn_html5_live&amp;csid=twcnewsweb_preroll&amp;caid=1737128003701;;slid=slot-1&amp;tpcl=PREROLL&amp;ptgt=a&amp;slau=preroll" data-platformfeedmpxurl="https://feed.theplatform.com/f/f5FWJC/twcnews-pid-mds2">
            </div>

            







            
                
    <div class="overlay">
        <div id="paywallModal" class="overlay-text" data-allowedviews="">
            <div class="platform-icon"></div>
            <div id="paywallMsg" class="paywall-title"></div>
            <div id="no-views-message" class="paywall-title hidden"></div>
            <div class="platform-video-login">
                <a id="softwall-login-button" href="" class="btn btn-platform btn-hollow" target="_self"></a>
                <a id="paywall-login-button" href="" class="btn btn-platform btn-hollow" target="_self"></a>
            </div>
            <div class="overlay-close"></div>
        </div>
    </div>

            

            
                <!-- temporary image to overlay the player -->
                <img width="1250" height="703" class="img-responsive overlay-image" data-src="https://s7d2.scene7.com/is/image/TWCNews/ap21305449234370_07022022_1"/>
            

        </div>
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
            
    

            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>




</div>
            </div>
            <div class="col-xs-12 clearfix">
                
                <div class="flair-container story-page-flair">
                    
                    <div class="flair flair--politics empire-visible" data-flair-text="POLITICS"></div>
                </div>
                
                <h1 class="article-headline">COP26 eight months later: Where do things stand in the climate change fight?</h1>
                <div class="article-subheader small">
                
                
                    <div class="article-information">
                        
                        <div class="article-byline-information">
                            <span>By </span>
                            <span class="article-byline-reporter-list">
                                
                                
                                   
                                    
                                        <a href="https://spectrumlocalnews.com/nys/central-ny/on-air/2019/06/24/kevin-frey" target="_blank">Kevin Frey</a>
                                    
                                    
                                
                                    and 
                                    
                                    Maureen McManus
                                
                            </span>
                            
                                <span class="article-location">Washington, D.C.</span>
                            

                        </div>
                        <div class="article-date-information">
                            <span class="article-date-publish-updated"></span>
                            <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 7:00 PM ET Jul. 02, 2022</span>
                            <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED 7:00 PM EDT Jul. 02, 2022</span>
                        </div>
                    </div>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body">
                    <div class="articleAdWrapper">
                        <div id="x35" class="dfp-ad-tags" data-position="x35"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                    




    
    
    <div class="text parbase"><p>The U.S. Supreme Court Thursday placed a huge hurdle in the way of President Joe Biden’s push to fight global warming, limiting the U.S. Environmental Protection Agency’s power to regulate power plant emissions.</p>
<p>It comes over seven months after world leaders pledged action at a climate summit in Scotland.</p>
<hr style="height: 2px; border-width: 0; background-color: #042d4d;">

<h4 style="text-indent: 10px;"><b>What You Need To Know</b></h4>
<h5><ul>
<li>It's been eight months since global leaders gathered in Glasgow, Scotland for a climate summit, focused on combatting global warming</li>
<br>
<li>In the months since the summit, the war in Ukraine has complicated matters - leaving European nations scrambling for an energy supply to replace Russian oil and sometimes turning to fossil fuels</li>
<br>
<li>Climate experts and activists have expressed some optimism about long-terms efforts the international community is making to combat climate change</li>
<br>
<li>Stateside, President Biden's goals depend on hundreds of billions of dollars in climate investments - but most of those are tied up in the Build Back Better plan, which remains stalled on Capitol Hill</li>
</ul>
</h5>
<hr style="height: 2px; border-width: 0; background-color: #042d4d;">

<p>So, has any climate progress been made since last fall’s gathering in Glasgow, and what challenges remain?</p>
<p><b>European Conflict</b></p>
<p>In the long-term fight against climate change, an immediate crisis has complicated matters.</p>
<p>The war in Ukraine has sent European nations scrambling to replace Russian oil with other energy sources — including coal, a major producer of greenhouse gasses.</p>
<p>Climate activists, like Cherelle Blazer, call it a setback, but also understandable.</p>
<p>“If we can keep ourselves from being locked into dirty fossil fuels for the foreseeable future, then I don’t mind this little bump momentarily because it’s a humanitarian crisis,” Blazer, who serves as senior director of the Sierra Club’s International Climate Policy Campaign, said.</p>
<p><b>The Global Stage</b></p>
<p>Last November, world leaders gathered in Glasgow, Scotland for COP26, an international climate summit.</p>
<p>While there, they made a host of pledges, from reversing deforestation to phasing down coal.</p>
<p>In the months since, though, evidence is emerging that countries are not immediately abiding by their promises.</p>
<p>However, Jackson Ewing with Duke University’s Nicholas Institute for Environmental Policy Solutions argues this is not necessarily a surprise. He said countries will respond to their perceived needs — at least in the short term.</p>
<p>“In the coal sector, we’ve seen China ramp up its coal mining capacity in the year and in the months since Glasgow, in part in response to its continuing ban on imports of Australian coal, a quota on exports of coal from Indonesia,” he said.</p>
<p>Ewing expressed some optimism about the progress the international community has made overall.</p>
<p>“We see planning, particularly in countries like China that see relatively modest plateauing of emissions growth through the 2020s, followed by quite a precipitous decline from 2030 onward,” he said.</p>
<p><b>The U.S. and the Climate Fight</b></p>
<p>Many of Biden’s climate goals depend on hundreds of billions of dollars in climate investments. The money was included in his Build Back Better plan — but that bill stalled on Capitol Hill.</p>
<p>“We are not on the right path. We are thinking about being on the right path … we have all the tools to be on the right path. It really just takes political will,” Blazer said.</p>
<p>Senate Democratic leaders say talks are underway to revive a scaled-down version of the Build Back Better plan, but details are far from completed. With the clock ticking, they have little time.</p>
<p>Biden, meanwhile, continues to publicly tout the need for climate action, pointing to the follow-up climate summit scheduled for this fall in Egypt.</p>
<p>“We have to dedicate ourselves — as we look forward to it - to delivering on existing goals and undertaking additional efforts to boost our progress,” he said at a recent event.</p>


</div>


    
    
    <div class="box-wrapper">



    
</div>



                    <div>
                        <div id="x33" class="dfp-ad-tags" data-position="x33"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>

            <div id="story-rail">
                




    
        
        
        <div class="content-list related-stories">



<div class="content-list-layout content-list-layout--4x1-single-column-mobile  ajax--true content-list__mode--tag-based-dynamic " data-limit="4" data-requiredtags="regions:nys/new-york-state,regions:nyc/new-york-city,pageCategories:news,pageCategories:politics,pageCategories:news/top-stories,pageCategories:spectrum-news-primary-categories/top-stories,pageCategories:spectrum-news-primary-categories/local-state-politics,pageCategories:ny-state-of-politics">
    <h1></h1>
    <div class="articles-container content-list__preview--false content-list__hide-flair--false content-list__hide-videoIndicator--false content-list__hide-image--false content-list__hide-location--false content-list__hide-date--false">
        
        
    </div>

    
</div>

</div>

    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            




    
    
    <div class="content-list">



<div class="content-list-layout content-list-layout--2x2  ajax--true content-list__mode--tag-based-dynamic " data-limit="4" data-requiredtags="regions:nys/new-york-state,regions:nyc/new-york-city,pageCategories:news" data-heading="LATEST NEWS">
    <h1>LATEST NEWS</h1>
    <div class="articles-container content-list__preview--false content-list__hide-flair--false content-list__hide-videoIndicator--false content-list__hide-image--false content-list__hide-location--false content-list__hide-date--false">
        
        
    </div>

    
</div>

</div>



            <div id="below-main-content-right">
                




    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            




    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>







    
        
        
        <div class="site-footer">

<footer class="news-empire">
    <div class="social-gradient"></div>
    <div id="footerLinks" class="container main-footer__body">
        <div class="row">
            <div class="col-xs-12">
                
                    <div class="footer-branding">
                        <a href="/nyc/all-boroughs">
                            <div class="logo icon-NY1_Logo-gray"></div>
                        </a>
                    </div>
                
                <div class="footer__links text-uppercase ">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/splash">
            Spectrum News
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/about-us/contact-us">
            CONTACT
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/about-us">
            ABOUT
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/rss">
            RSS
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/about-us/faq">
            FAQ
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/sitemap" target="_blank">
            SITEMAP
        </a>
    
</li>

    <li>
    
        <a href="https://jobs.spectrum.com/content-media-news" target="_blank">
            CAREERS
        </a>
    
</li>

    <li>
    
        <a href="https://go2.spectrumreach.com/bigapple_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    
</li>

    <li>
    
        <a href="/nyc/all-boroughs/about-us/certifications">
            CERTIFICATIONS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/residential-terms.html" target="_blank">
            TERMS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            PRIVACY
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/california" target="_blank">
            California Consumer Privacy Rights
        </a>
    
</li>

    <li>
    
        <a href="https://spectrum.com/policies/your-privacy-rights-opt-out" target="_blank">
            California Consumer Do Not Sell My Personal Information
        </a>
    
</li>
</ul>


</div>
                
                    <div id="footerSocialLinks" class="social-icons">
                        <ul class="list-inline">
                            <li>
                                <a href="http://facebook.com/ny1news" class="icon--facebook-gray" data-provider="Facebook" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="http://twitter.com/ny1" class="icon--twitter-gray" data-provider="Twitter" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="http://instagram.com/ny1" class="icon--instagram-gray" data-provider="Instagram" target="_blank"></a>
                            </li>
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="legal-copy ">© 2022, Charter Communications, all rights reserved.</div>
    </div>
</footer>
</div>

    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


















<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/clientlibs/news/vendor/bowser.min.ACSHASH66fb5ded26b5d86decaa5cc59ba79320.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.ACSHASH1a44bbdf4d16cb0fb7a303741a3f8233.js"></script>





    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article-app-prompt.min.ACSHASHff2cca2fa0b49a512b18f74e7163707d.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load empire JS library -->

    
<script type="text/javascript" src="/etc/designs/news-empire/clientlibs/js.min.ACSHASHf5bfd28a8ae9748c5f3c860846c162a5.js"></script>











<script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js">
</script>






<!--Open in App Component -->

    







    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/clientlibs/news/vendor/spectrum-player-2_3_20.min.ACSHASHa3b7339718f63b8f88dffb7469cb9254.js"></script>



        

    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/softwall.min.ACSHASH3441340c2b97fe74570c4582169e4ccb.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/bitmovin-video-player.min.ACSHASH9e1053200375109186e70fb4a8e0d882.js"></script>



        

    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.ACSHASHb019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        

        
        

        
        

    







<script>
    /**
    * sets the  quantum visitId in the 'digitalData' 
    * layer at: window.digitalData.visit.visitId
    *
    **/
    var timeit = window.setInterval(setVisitId, 2000);
    function setVisitId() {
       if (window && window.Helix && window.Helix.track) {
             window.digitalData.visit.visitId = window.Helix.get("visitId");
       }
       if(window.digitalData.visit.visitId && typeof window.digitalData.visit.visitId !=='undefined'){ 
             clearInterval(timeit );
       }
    }
</script>

 


<script type="text/javascript">
   window.addEventListener("load", function (e) {
        var auth       = Cookies.get('authenticated')
        var docClicked = Cookies.get('clicked-resumed')
        if((auth && auth === "true") && (!docClicked) ){
         	 News.App.QuantumAnalytics.checkQuantumLoginResume();
        }else if((auth && auth === "true") &&  docClicked ){
           Cookies.remove('clicked-resumed')  
        }
    });

    $(document).ready(function(){
       $(document).on('click',function(e){
    	      var auth  = Cookies.get('authenticated')
    	      if(auth && auth === "true"){
        	     News.App.QuantumAnalytics.cookieGeneral("clicked-resumed");
    	      }
       });
    });
</script>

</body>
</html>
